Let's Sew!
Bentornata/benvenuta sul tuo Forum di Cucito!
Connettiti o registrati per partecipare al Forum

Juki MO 50e problemi

Pagina 1 di 2 1, 2  Seguente

Andare in basso

Juki MO 50e problemi

Messaggio  Dema il Mar Giu 27 2017, 00:51

Buonasera a tutti,
dall'ora si capisce che sto impazzendo vicino alla mia nuova taglia e cuci juki mo50e, in pratica non mi fa la catenella iniziale e quindi per quando posso regolare il tutto non fa il suo lavoro.
Ho letto il manuale passo passo, ho visto video in qualsiasi lingua (tranne che in italiano non ne esistono Crying or Very sad ) e credo di non sbagliare niente nell'infilatura, ma nello stesso tempo so che la catenella non appare proprio perchè la macchina non è infilata bene, ma credetemi lo fatto un milione di volte e a quanto pare qualcosa sbaglio e credo sia sicuramente il crochet inferiore...
Spero che qualcuno abbia la mia stessa macchina e possa aiutarmi grazie a tutti in anticipo .

Dema
Curiosa/o
Curiosa/o

Messaggi : 12
Data d'iscrizione : 27.06.17

Visualizza il profilo dell'utente

Torna in alto Andare in basso

Re: Juki MO 50e problemi

Messaggio  maricarla il Mar Giu 27 2017, 01:13

io ho la tua stessa tc, però non ho avuto nessun problema ad infilarla, ho seguito il tutorial del video, anche perchè è più chiaro delle spiegazioni del manuale, a me è arrivata già infilata ed ho usato i nodini , perlomeno all'inizio, poi ho preso coraggio e lo infilata manualmente.. hai usato il tastino automatico per infilare il crochet inferiore? hai seguito la giusta sequenza nell'infilare i crochet?

_________________
[Devi essere iscritto e connesso per vedere questa immagine]

[Devi essere iscritto e connesso per vedere questo link]
[Devi essere iscritto e connesso per vedere questo link]
[Devi essere iscritto e connesso per vedere questo link]
avatar
maricarla
*Cri's Super Angel*
*Cri's Super Angel*

Messaggi : 2101
Data d'iscrizione : 12.05.12
Età : 52
Località : sardegna

Visualizza il profilo dell'utente

Torna in alto Andare in basso

Re: Juki MO 50e problemi

Messaggio  Dema il Mar Giu 27 2017, 01:41

[Devi essere iscritto e connesso per vedere questo link] ha scritto:io ho la tua stessa tc, però non ho avuto nessun problema ad infilarla, ho seguito il tutorial del video, anche perchè è più chiaro delle spiegazioni del manuale, a me è arrivata già infilata ed ho usato i nodini , perlomeno all'inizio, poi ho preso coraggio e lo infilata manualmente.. hai usato il tastino automatico per infilare il crochet inferiore? hai seguito la giusta sequenza nell'infilare i crochet?
Grazie mille per la risposta spero tu possa aiutarmi
-anche io ho seguito il tutorial del video perchè non mi è arrivata infilata ma non va
-ho seguito la giusta sequenza per i crochet tantissime volte
-ho usato il tastini automatico sia con il filo dietro al braccetto che davanti ma non cambia niente
Cosa significa che hai usato i nodini?

Dema
Curiosa/o
Curiosa/o

Messaggi : 12
Data d'iscrizione : 27.06.17

Visualizza il profilo dell'utente

Torna in alto Andare in basso

Re: Juki MO 50e problemi

Messaggio  maricarla il Mar Giu 27 2017, 02:11

essendomi arrivata già infilata (è strano che la tua non lo fosse) ho praticamente unito con un nodo il filo della tc con il filo messo da me, ho fatto scorrere e in pratica si è infilata da sola...domanda l'hai acquistata nuova? perchè mi suona veramente strano che non fosse già infilata scratch scratch

_________________
[Devi essere iscritto e connesso per vedere questa immagine]

[Devi essere iscritto e connesso per vedere questo link]
[Devi essere iscritto e connesso per vedere questo link]
[Devi essere iscritto e connesso per vedere questo link]
avatar
maricarla
*Cri's Super Angel*
*Cri's Super Angel*

Messaggi : 2101
Data d'iscrizione : 12.05.12
Età : 52
Località : sardegna

Visualizza il profilo dell'utente

Torna in alto Andare in basso

Re: Juki MO 50e problemi

Messaggio  Dema il Mar Giu 27 2017, 02:52

[Devi essere iscritto e connesso per vedere questo link] ha scritto:essendomi arrivata già infilata (è strano che la tua non lo fosse) ho praticamente unito con un nodo il filo della tc con il filo messo da me, ho fatto scorrere e in pratica si è  infilata  da sola...domanda l'hai acquistata nuova? perchè mi suona veramente strano che non fosse già infilata scratch scratch  

Si l'ho comprata nuova on line ma visto che non sono passati 7 giorni a questo punto penso che la rimando indietro e me la faccio rimandare infilata questa o un altra
perchè credo che abbia qualche problema.
Ti ringrazio tantissimo per il tuo aiuto e ti auguro una buona notte

Dema
Curiosa/o
Curiosa/o

Messaggi : 12
Data d'iscrizione : 27.06.17

Visualizza il profilo dell'utente

Torna in alto Andare in basso

Re: Juki MO 50e problemi

Messaggio  maricarla il Mar Giu 27 2017, 13:50

se non hai nessuno di più esperto che ti possa aiutare è meglio se contatti il sito dove l'hai acquistata e vedi cosa ti dicono...facci sapere come si evolve la situazione Very Happy

_________________
[Devi essere iscritto e connesso per vedere questa immagine]

[Devi essere iscritto e connesso per vedere questo link]
[Devi essere iscritto e connesso per vedere questo link]
[Devi essere iscritto e connesso per vedere questo link]
avatar
maricarla
*Cri's Super Angel*
*Cri's Super Angel*

Messaggi : 2101
Data d'iscrizione : 12.05.12
Età : 52
Località : sardegna

Visualizza il profilo dell'utente

Torna in alto Andare in basso

Re: Juki MO 50e problemi

Messaggio  lindabee58 il Mar Giu 27 2017, 13:55

Prima di spedire la macchina indietro ci mandi 2 o 3 di foto con la macchina già pronta per cucire? Una foto da sopra per vedere il passaggio dei fili e una o due dentro (aprendo la macchina) per capire se c'è qualche filo fuori posto.
Hai seguito l'ordine giusto per infilare la macchina?
avatar
lindabee58
Super Mani di Fata
Super Mani di Fata

Messaggi : 2204
Data d'iscrizione : 01.04.11
Età : 59
Località : TV

Visualizza il profilo dell'utente

Torna in alto Andare in basso

Re: Juki MO 50e problemi

Messaggio  maricarla il Mar Giu 27 2017, 14:08

[Devi essere iscritto e connesso per vedere questo link] ha scritto:Prima di spedire la macchina indietro ci mandi 2 o 3 di foto con la macchina già pronta per cucire? Una foto da sopra per vedere il passaggio dei fili e una o due dentro (aprendo la macchina) per capire se c'è qualche filo fuori posto.
Hai seguito l'ordine giusto per infilare la macchina?
giusto è una buona idea Very Happy

_________________
[Devi essere iscritto e connesso per vedere questa immagine]

[Devi essere iscritto e connesso per vedere questo link]
[Devi essere iscritto e connesso per vedere questo link]
[Devi essere iscritto e connesso per vedere questo link]
avatar
maricarla
*Cri's Super Angel*
*Cri's Super Angel*

Messaggi : 2101
Data d'iscrizione : 12.05.12
Età : 52
Località : sardegna

Visualizza il profilo dell'utente

Torna in alto Andare in basso

Re: Juki MO 50e problemi

Messaggio  Dema il Mar Giu 27 2017, 16:31

[Devi essere iscritto e connesso per vedere questo link] ha scritto:Prima di spedire la macchina indietro ci mandi 2 o 3 di foto con la macchina già pronta per cucire? Una foto da sopra per vedere il passaggio dei fili e una o due dentro (aprendo la macchina) per capire se c'è qualche filo fuori posto.
Hai seguito l'ordine giusto per infilare la macchina?
[Devi essere iscritto e connesso per vedere questa immagine]
[Devi essere iscritto e connesso per vedere questa immagine]
[Devi essere iscritto e connesso per vedere questa immagine]

Più la guardo e piu penso che la macchina a qualche problema pechè infondo non è poi cosi complicato infilarla , però spero di aver sbagliato io il procedimento e che voi notiate il mio errore così risolvo. Grazie ragazze per la disponibilità Laughing

Dema
Curiosa/o
Curiosa/o

Messaggi : 12
Data d'iscrizione : 27.06.17

Visualizza il profilo dell'utente

Torna in alto Andare in basso

Re: Juki MO 50e problemi

Messaggio  maricarla il Mar Giu 27 2017, 17:06

io per adesso vedo il tastino messo su R (che serve per l'orlino arrototolato) e non su N (normale)..il coltello l'hai alzato per fare le foto? e poi mi sembra che il filo blu non passi (alla fine)dentro l'uncino..non so come chiamarlo ..scusa la polvere ma la stavo usando [Devi essere iscritto e connesso per vedere questa immagine][Devi essere iscritto e connesso per vedere questa immagine]" />

_________________
[Devi essere iscritto e connesso per vedere questa immagine]

[Devi essere iscritto e connesso per vedere questo link]
[Devi essere iscritto e connesso per vedere questo link]
[Devi essere iscritto e connesso per vedere questo link]
avatar
maricarla
*Cri's Super Angel*
*Cri's Super Angel*

Messaggi : 2101
Data d'iscrizione : 12.05.12
Età : 52
Località : sardegna

Visualizza il profilo dell'utente

Torna in alto Andare in basso

Re: Juki MO 50e problemi

Messaggio  maricarla il Mar Giu 27 2017, 17:11

questa è la tua [Devi essere iscritto e connesso per vedere questa immagine][Devi essere iscritto e connesso per vedere questa immagine]" />

_________________
[Devi essere iscritto e connesso per vedere questa immagine]

[Devi essere iscritto e connesso per vedere questo link]
[Devi essere iscritto e connesso per vedere questo link]
[Devi essere iscritto e connesso per vedere questo link]
avatar
maricarla
*Cri's Super Angel*
*Cri's Super Angel*

Messaggi : 2101
Data d'iscrizione : 12.05.12
Età : 52
Località : sardegna

Visualizza il profilo dell'utente

Torna in alto Andare in basso

Re: Juki MO 50e problemi

Messaggio  Dema il Mar Giu 27 2017, 18:19

La levetta stava su R perchè cosi dice il manuale poi l'ho passata su N.
Il filo anche se non si vede bene era infilato.
Adesso l'ho infilata dinuovo dai un occhiata
[Devi essere iscritto e connesso per vedere questa immagine]
[Devi essere iscritto e connesso per vedere questa immagine]
[Devi essere iscritto e connesso per vedere questa immagine]

Dema
Curiosa/o
Curiosa/o

Messaggi : 12
Data d'iscrizione : 27.06.17

Visualizza il profilo dell'utente

Torna in alto Andare in basso

Re: Juki MO 50e problemi

Messaggio  lindabee58 il Mar Giu 27 2017, 18:38

Perché hai la tensione (quello a destra di tutto) su 8?
avatar
lindabee58
Super Mani di Fata
Super Mani di Fata

Messaggi : 2204
Data d'iscrizione : 01.04.11
Età : 59
Località : TV

Visualizza il profilo dell'utente

Torna in alto Andare in basso

Re: Juki MO 50e problemi

Messaggio  lindabee58 il Mar Giu 27 2017, 18:45

Secondo me la macchina non è infilato bene.
Prova a infilare un colore alla volta e fare la foto dopo ogni colore. Usa 4 colori diverso così vediamo meglio i passaggi del filo.
Prima però bisogna pulire la polvere dentro (anche con un pennellino) perché è difficile a vedere bene il percorso del filo con la polvere in mezzo.
avatar
lindabee58
Super Mani di Fata
Super Mani di Fata

Messaggi : 2204
Data d'iscrizione : 01.04.11
Età : 59
Località : TV

Visualizza il profilo dell'utente

Torna in alto Andare in basso

Re: Juki MO 50e problemi

Messaggio  maricarla il Mar Giu 27 2017, 19:36

[Devi essere iscritto e connesso per vedere questo link] ha scritto:Secondo me la macchina non è infilato bene.
Prova a infilare un colore alla volta e fare la foto dopo ogni colore. Usa 4 colori diverso così vediamo meglio i passaggi del filo.
Prima però bisogna pulire la polvere dentro (anche con un pennellino) perché è difficile a vedere bene il percorso del filo con la polvere in mezzo.
quella molto polverosa è la mia

_________________
[Devi essere iscritto e connesso per vedere questa immagine]

[Devi essere iscritto e connesso per vedere questo link]
[Devi essere iscritto e connesso per vedere questo link]
[Devi essere iscritto e connesso per vedere questo link]
avatar
maricarla
*Cri's Super Angel*
*Cri's Super Angel*

Messaggi : 2101
Data d'iscrizione : 12.05.12
Età : 52
Località : sardegna

Visualizza il profilo dell'utente

Torna in alto Andare in basso

Re: Juki MO 50e problemi

Messaggio  lindabee58 il Mar Giu 27 2017, 20:37

Scusami tanto.
Ho letto troppo velocemente e fatto confusione. L'età o il caldo ..... Crying or Very sad
Qualche zoom sulle foto Dema e forse riusciamo a capire dov'è il sbaglio (se c'è).
Scusami ancora Maricarla
avatar
lindabee58
Super Mani di Fata
Super Mani di Fata

Messaggi : 2204
Data d'iscrizione : 01.04.11
Età : 59
Località : TV

Visualizza il profilo dell'utente

Torna in alto Andare in basso

Re: Juki MO 50e problemi

Messaggio  maricarla il Mar Giu 27 2017, 20:59

[Devi essere iscritto e connesso per vedere questo link] ha scritto:Scusami tanto.
Ho letto troppo velocemente e fatto confusione. L'età o il caldo .....  Crying or Very sad
Qualche zoom sulle foto Dema e forse riusciamo a capire dov'è il sbaglio (se c'è).
Scusami ancora Maricarla
ma figurati..ho messo una foto della mia per farla vedere a Dema...tu che hai l'occhio più allenato di me vedi differenze?...Dema metti qualche foto più particolareggiata...Lindabee è bravissima Very Happy

_________________
[Devi essere iscritto e connesso per vedere questa immagine]

[Devi essere iscritto e connesso per vedere questo link]
[Devi essere iscritto e connesso per vedere questo link]
[Devi essere iscritto e connesso per vedere questo link]
avatar
maricarla
*Cri's Super Angel*
*Cri's Super Angel*

Messaggi : 2101
Data d'iscrizione : 12.05.12
Età : 52
Località : sardegna

Visualizza il profilo dell'utente

Torna in alto Andare in basso

Re: Juki MO 50e problemi

Messaggio  lindabee58 il Mar Giu 27 2017, 21:10

Dema ha scritto che il filo rosso si spezza e penso che sia normale perché il disco di tensione e settata a 8 nella foto.
Non vedo bene nella foto se il filo del crochet inferiore è infilato bene, sembra che manca qualcosa. scratch Non ho questa macchina ma più tardi stasera cercherò un video su Youtube e poi farò il confronto.
A più tardi, (devo finire i lavori in cucina prima. Uffa!!!)
avatar
lindabee58
Super Mani di Fata
Super Mani di Fata

Messaggi : 2204
Data d'iscrizione : 01.04.11
Età : 59
Località : TV

Visualizza il profilo dell'utente

Torna in alto Andare in basso

Re: Juki MO 50e problemi

Messaggio  lindabee58 il Mar Giu 27 2017, 23:58

Sembra giusta l'infilatura Dema. L'unica cosa prova a settare tutti dischi di tensione su 4 e provare a vedere se va meglio.
avatar
lindabee58
Super Mani di Fata
Super Mani di Fata

Messaggi : 2204
Data d'iscrizione : 01.04.11
Età : 59
Località : TV

Visualizza il profilo dell'utente

Torna in alto Andare in basso

Re: Juki MO 50e problemi

Messaggio  Dema il Mer Giu 28 2017, 11:11

Grazie ragazze, scusatemi se rispondo solo adesso ma tra lavoro, casa, figli, cane ecc. non ho avuto tempo
Adesso setto le tensioni sul 4 e vediamo che succede.

Dema
Curiosa/o
Curiosa/o

Messaggi : 12
Data d'iscrizione : 27.06.17

Visualizza il profilo dell'utente

Torna in alto Andare in basso

Re: Juki MO 50e problemi

Messaggio  davide72 il Mer Giu 28 2017, 15:14

ciao, assicurati che i fili siano dentro bene alle tensioni, assicurarsi che il filo del crochet inferiore sia sopra al crochet superiore e far passare bene i fili sotto al piedino, ricordo che se è tutto a posto puoi fare la catenella anche senza in tessuto.
avatar
davide72
Super Mani di Fata
Super Mani di Fata

Messaggi : 1500
Data d'iscrizione : 10.03.14
Età : 46
Località : Pavia

Visualizza il profilo dell'utente http://ellebipv.com

Torna in alto Andare in basso

Re: Juki MO 50e problemi

Messaggio  Dema il Mer Giu 28 2017, 15:35

[Devi essere iscritto e connesso per vedere questo link] ha scritto:ciao, assicurati che i fili siano dentro bene alle tensioni, assicurarsi che il filo del crochet inferiore sia sopra al crochet superiore e far passare bene i fili sotto al piedino, ricordo che se è tutto a posto puoi fare la catenella anche senza in tessuto.
Ciao Davide grazie per la risposta,
ho fatto come mi hai detto ma una volta avviata la macchina i fili degli aghi rimangono sotto il piedino mentre i due crochet tornano fuori e la catenella non esce. Mi sono usciti più capelli bianchi non so più cosa fare. pale

Dema
Curiosa/o
Curiosa/o

Messaggi : 12
Data d'iscrizione : 27.06.17

Visualizza il profilo dell'utente

Torna in alto Andare in basso

Re: Juki MO 50e problemi

Messaggio  davide72 il Mer Giu 28 2017, 15:39

[Devi essere iscritto e connesso per vedere questo link] ha scritto:
[Devi essere iscritto e connesso per vedere questo link] ha scritto:ciao, assicurati che i fili siano dentro bene alle tensioni, assicurarsi che il filo del crochet inferiore sia sopra al crochet superiore e far passare bene i fili sotto al piedino, ricordo che se è tutto a posto puoi fare la catenella anche senza in tessuto.
Ciao Davide grazie per la risposta,
ho fatto come mi hai detto ma una volta avviata la macchina i fili degli aghi rimangono sotto il piedino mentre i due crochet tornano fuori e la catenella non esce. Mi sono usciti più capelli bianchi non so più cosa fare. pale

li devi tenere con la mano.
avatar
davide72
Super Mani di Fata
Super Mani di Fata

Messaggi : 1500
Data d'iscrizione : 10.03.14
Età : 46
Località : Pavia

Visualizza il profilo dell'utente http://ellebipv.com

Torna in alto Andare in basso

Re: Juki MO 50e problemi

Messaggio  Dema il Mer Giu 28 2017, 15:53

Si lo faccio ma niente da fare, le ho provate tutte e come se gli aghi  e i crochet non si incrociassero bene per formare la catenella, credo non lo so magari  la rimanda indietro e me la faccio infilare da loro.

Dema
Curiosa/o
Curiosa/o

Messaggi : 12
Data d'iscrizione : 27.06.17

Visualizza il profilo dell'utente

Torna in alto Andare in basso

Re: Juki MO 50e problemi

Messaggio  Dema il Mer Giu 28 2017, 15:56

Se quando a tempo Mariclara che è stata così disponibile mi mandasse delle foto di come è infilata la sua forse capisco che sbaglio, perchè sicuramente sbaglio io.

Dema
Curiosa/o
Curiosa/o

Messaggi : 12
Data d'iscrizione : 27.06.17

Visualizza il profilo dell'utente

Torna in alto Andare in basso

Pagina 1 di 2 1, 2  Seguente

Torna in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum